Specify The JavaScript Version Your Script Supports

By: Dusty Arlia
Published on June 28, 2012
Last Updated on February 11, 2013
Total Updates: 2

When your browser looks at your JavaScript code, it will try to process the code with the JavaScript version it supports. If you want to tell your browser to "only run this code if you understand [version #]", use the follow opening html tag:

<script type="text/javascript" language="JavaScript1.5">

ECMAScript version 3 is also called JavaScript version 1.5.

Comments:

Ad: